noch eine... ;)

Zeig uns dein Gerät!
Antworten
moosi
#Supporter
Beiträge: 8
Registriert: So 20. Okt 2019, 12:44
Wohnort: Amberg
Fahrerprofil: Racer
Hat sich bedankt: 9 Mal
Danksagung erhalten: 1 Mal

noch eine... ;)

Beitrag von moosi » Do 14. Nov 2019, 07:21

Dann möchte ich auch mal kurz meine Neue zeigen:
Bild
IMG_20191026_152104[1].jpg
Nachdem ich sie abgeholt hatte, war ich so neugierig auf die Technik unter der Verkleidung, dass ich nur schnell einen Schnappschuss beim Einzug gemacht habe ;)
Es ist eine 2014-er R, umgebaut für Rennstrecke u.a.:
- Leo-Vince-Anlage mit Arrows-Endtopf
- Lightech-Rasten
- Öhlins- FB und Cartridge
- Braking- Pumpe
- M50-Sättel
- Accosato-Kurzhub

Was noch ansteht:
- Hinterrad für Radwechsel optimieren
- Thermostat raus
- Manuelle Lüfterschaltung
- Verkleidung "personalisieren"

Und ein paar Frage habe ich auch gleich:
- lt. Vorbesitzer ist das ABS über ECU-Programmierung stillgelegt, die Leitungen und ABS-Block sind noch verbaut.
Kann ich die Stilllegung erkennen, über Menü oder GuzziDiag/TuneEcu und auch ggf. rückgängig machen?
Ich würde lieber, wie hier schon gelesen, den ABS-Block veschließen und vorne direkte Leitungen verbauen.
- hat Jemand Erfahrung, ob an den LeoVince-Krümmer (51 mm Anschluß) der Serienendtopf passt?
SaRi würde ich schon gerne noch fahren... :)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Grüße aus der Oberpfalz
Stefan

  • Benutzeravatar
    MotoMax
    #Full-Member
    Beiträge: 416
    Registriert: Mi 21. Mär 2018, 09:03
    Wohnort: Niederösterreich
    Fahrerprofil: Straße/ Racer
    Hat sich bedankt: 25 Mal
    Danksagung erhalten: 119 Mal

    Re: noch eine... ;)

    Beitrag von MotoMax » Do 14. Nov 2019, 09:02

    Ich würde das ABS auch seitens Hardware entfernen.
    Du kannst das ABS auch so abschalten, aber die langen Leitungen etc. bleiben --> für mich nicht sinnvoll.
    Du kannst dann den ABS Block abstoppeln oder mittels CLF Modul den Block stattdessen entfernen.

    Bzgl Serienauspuff hab ich das noch nie ausprobiert



    Benutzeravatar
    Mr.T
    #Full-Member
    Beiträge: 310
    Registriert: Sa 6. Okt 2018, 19:39
    Hat sich bedankt: 96 Mal
    Danksagung erhalten: 30 Mal

    Re: noch eine... ;)

    Beitrag von Mr.T » Do 14. Nov 2019, 15:58

    Hallo Stefan,

    Wenn das ABS deaktiviert ist, müsstest du das doch auf dem Display sehen. ABS Leuchte dauerhaft an.

    Der Serien Auspuff alleine reicht meines Wissens nicht für den SaRi.



    Benutzeravatar
    dslr
    #Präsident
    Beiträge: 1441
    Registriert: Di 20. Mär 2018, 09:48
    Wohnort: Bern - Schweiz
    Fahrerprofil: Racer
    Hat sich bedankt: 191 Mal
    Danksagung erhalten: 524 Mal
    Kontaktdaten:

    Re: noch eine... ;)

    Beitrag von dslr » Do 14. Nov 2019, 16:09

    Gruss & herzlich willkommen!
    Alain


    Termine 2020:
    7.-9.2.: Valencia; 27-29.3.: Aragon; 10-12.4.: Barcelona; 15.-17.5.: Assen; 5.-7.6.: Most; 24.-26.7.: Brünn

    moosi
    #Supporter
    Beiträge: 8
    Registriert: So 20. Okt 2019, 12:44
    Wohnort: Amberg
    Fahrerprofil: Racer
    Hat sich bedankt: 9 Mal
    Danksagung erhalten: 1 Mal

    Re: noch eine... ;)

    Beitrag von moosi » Do 14. Nov 2019, 16:11

    Ja, die ABS-Leuchte ist dauerhaft an.
    Mir ist jetzt nur noch nicht klar, ob eine ABS-Aktivierung mit GuzziDiag bzw. RaceEcu möglich ist?

    @Alain, dankeschön!


    Grüße aus der Oberpfalz
    Stefan

    Benutzeravatar
    Mr.T
    #Full-Member
    Beiträge: 310
    Registriert: Sa 6. Okt 2018, 19:39
    Hat sich bedankt: 96 Mal
    Danksagung erhalten: 30 Mal

    Re: noch eine... ;)

    Beitrag von Mr.T » Do 14. Nov 2019, 16:18

    moosi hat geschrieben:
    Do 14. Nov 2019, 16:11
    Ja, die ABS-Leuchte ist dauerhaft an.
    Mir ist jetzt nur noch nicht klar, ob eine ABS-Aktivierung mit GuzziDiag bzw. RaceEcu möglich ist?

    @Alain, dankeschön!
    Einfach über das Menü wieder aktivieren.



    moosi
    #Supporter
    Beiträge: 8
    Registriert: So 20. Okt 2019, 12:44
    Wohnort: Amberg
    Fahrerprofil: Racer
    Hat sich bedankt: 9 Mal
    Danksagung erhalten: 1 Mal

    Re: noch eine... ;)

    Beitrag von moosi » So 24. Nov 2019, 13:41

    Ich schon wieder ;)
    Im Menü wird bei den aprc-Einstellungen "ABS" nicht angezeigt, ist das dann in der ECU deaktiviert und wie geht die Aktivierung?


    Grüße aus der Oberpfalz
    Stefan

    Benutzeravatar
    RSV Donner
    #Supporter
    Beiträge: 284
    Registriert: Di 10. Apr 2018, 18:49
    Fahrerprofil: Straße/ Racer
    Hat sich bedankt: 56 Mal
    Danksagung erhalten: 98 Mal

    Re: noch eine... ;)

    Beitrag von RSV Donner » So 24. Nov 2019, 15:04

    moosi hat geschrieben:
    So 24. Nov 2019, 13:41
    Im Menü wird bei den aprc-Einstellungen "ABS" nicht angezeigt, ist das dann in der ECU deaktiviert und wie geht die Aktivierung?
    Hallo Stefan,

    soweit ich weiß, ist das ABS dann in der ECU deaktiviert. Die Aktivierung geht nur mit PADS. Aber willst du das überhaupt aktivieren?

    Wenn nicht und du den ABS-Block rausschmeissen willst, wie @MotoMax empfiehlt, brauchst du ein CLF-Modul, damit das Signal der Raddrehzahlsensoren verarbeitet werden kann. Da hätte ich eines übrig.

    Funktioniert denn die TC?



    moosi
    #Supporter
    Beiträge: 8
    Registriert: So 20. Okt 2019, 12:44
    Wohnort: Amberg
    Fahrerprofil: Racer
    Hat sich bedankt: 9 Mal
    Danksagung erhalten: 1 Mal

    Re: noch eine... ;)

    Beitrag von moosi » So 24. Nov 2019, 16:08

    Ja, die TC funktioniert.
    Ich möchte das ABS am Hinterrad einsetzen können, so wie es hier im Forum beschrieben ist.
    Dann werde ich demnächst mal zum Händler zur Aktivierung fahren...


    Grüße aus der Oberpfalz
    Stefan

    Antworten